Trillium Host - Migration to new server – Incident details

Migration to new server

Resolved
Under maintenance
Started 8 months agoLasted about 1 hour

Affected

Billing & Client Portal

Under maintenance from 6:16 PM to 7:30 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are currently migrating to a new node with a better CPU and RAM.